|
|
DLLs and Libraries Apps – Download Free DLLs and Libraries Applications
|
|
| | |
|
| | |
|
All Categories:
Programming
>>
DLLs and Libraries
Software titles : 551-575 of 814 found. |
|
|
Page:
[Previous 25]
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
[Next 25]
|
|
|
 |
551 - Softek Barcode Maker for Windows 1.1.1 The Softek Barcode Maker Active X Control creates Code 39, Code 25 and Code 128 barcodes. The control can be used in VB and VC++ projects. It can also be used to add embed barcodes in Word and Excel documents. License: Commercial OS: Windows Size: 35 KB |
|
02/09/2019 |
 |
|
 |
552 - DialogSedan 3.0 INova Creations' DialogSedan is a most varsatile component provides all under one roof solution for Visual Basic Software developers. License: Shareware OS: Windows 9X/ME/2K/XP/2003 Size: 0.69 MB |
|
03/08/2019 |
 |
|
 |
553 - faind.dll 0.60 .NET component (assembly) implementation of full-scale local search engine FAIND
can be used to perform text searchservice in 3rd party programs developed for .NET Framework. License: Freeware OS: Windows 9X/ME/2K/XP/2003 Size: 1.44 MB |
|
03/12/2019 |
 |
|
 |
554 - Chilkat Email ActiveX Component 7.3 The Chilkat ActiveX component fully supports SMTP, POP3, MIME, HTML, SSL, S/MIME, secure authentication, attachments, SSL, progress monitoring, zip and unzip of attachments, XML import/export, and is fully internationalized to handle email in any language. License: Commercial OS: Windows Size: 1300 KB |
|
01/24/2019 |
 |
|
 |
555 - BigSpeed Voice Chat SDK 1.0 Client/Server components for private voice chat and instant messaging. Sample applications are included in Visual Basic 2005 and Delphi 7. License: Freeware OS: Windows Size: 1413 KB |
|
03/12/2019 |
 |
|
 |
556 - Text Capture Component - GetWord 1.03 GetWord is a professional DLL component for capturing text on screen. It can help integrate the function of text capturing into your software product easily. License: Demo OS: Windows Size: 221 KB |
|
01/25/2019 |
 |
|
 |
557 - ASPXpand 1.0 Bring to ASP.Net what you had in desktop development!
Microsoft did a wonderful job of marrying web development to a design environment that desktop programmers could embrace with the dotNet product. However, the web environment lacks many of the features that so appealed to desktop developers.
ASPXpand helps bridge the gap between web and desktop development. ASPXpand offers over 40 different functions ranging from Set Focus and Mask Edit to Auto Complete and handling the Enter Key.
ASPXpand works with all of the native web objects supplied with ASP.NET, making ASPXpand easy to add to new code or existing code.
ASPXpand will work totally nag free in the development environment.
ASPXpand will continue to grow and evolve. We welcome any ideas and suggestions to help make this product what you want and need! License: Shareware OS: Windows XP Size: 0.54 MB |
|
02/22/2019 |
 |
|
 |
558 - Code Secure 2.0.1 Helps developers create and manage key files License: Shareware OS: 9x/NT/2000/ME/XP Size: 5 MB |
|
03/01/2019 |
 |
|
 |
559 - FTP Client Engine for Po 2.4 FTP library component for direct control of the FTP protocol. License: Shareware OS: 9x/NT/2000/ME/XP Size: 214 KB |
|
03/12/2019 |
 |
|
 |
560 - Windows Std Serial Comm Lib for Visual Basic 4.2 Serial communications component VB library for VB and VB.NET programmers. Control multiple serial ports simultaneously. Includes modem control, ANSI emulation, ASCII/XMODEM/YMODEM, virtual ports usb bluetooth serial, hardware/software flow control. License: Shareware OS: Windows Size: 411 KB |
|
03/12/2019 |
 |
|
 |
561 - GIPALS32 - Linear Programming Library 1.2 Linear programming library to solve constrained optimization problems arising in various industrial, financial and educational areas. Optimization problems are stated as linear programs that size can be unlimited. License: Shareware OS: Windows Size: 466 KB |
|
02/10/2019 |
 |
|
 |
562 - KernelCAD Control 1.3.2318 KernelCAD Software allows integration of 3D modeling into any Windows application. License: Shareware OS: Windows 9X/ME/2K/XP/2003 Size: 5.91 MB |
|
01/06/2019 |
 |
|
 |
563 - HS FTP Client C Source Library 1.0 HS FTP is a software library in C (supplied with full source code) which implements the client side of the File Transfer Protocol over TCP socket layer according to RFC 959 License: Demo OS: Windows Size: 236 KB |
|
02/02/2019 |
 |
|
 |
564 - HS SMTP Lite 1.0 HS SMTP LITE is a software library in C (supplied with full source code) which implements the client side of Simple Mail Transfer Protocol (SMTP) over TCP socket layer according to RFC 821. Supports transfer of basic message header and message text. License: Demo OS: Windows Size: 76 KB |
|
02/16/2019 |
 |
|
 |
565 - axsStrongBox 2.1 axsStrongBox is a COM component which provides secure data encryption (public and private key) using industry standard, strong algorithms. It also provides digital signatures, hashing, GZIP and Base64 capability. License: Shareware OS: 9x/NT/2000/ME/XP Size: 473 KB |
|
01/13/2019 |
 |
|
 |
566 - BigSpeed File Sharing Library 2.0 Client/Server components for secure private file transfer and remote management. Sample applications are included in Visual Basic 6, Visual Basic .NET, Visual C++ .NET, and Delphi 7. License: Shareware OS: Windows Size: 1514 KB |
|
01/20/2019 |
 |
|
 |
567 - conaito VoiceMail SDK 2.0 The conaito VoiceMail SDK is a powerful solution for recording and sending voice messages from your websites to any existing Email client software. The recipient receives the usual Email message with a link to Mp3 audio file. License: Commercial OS: Cross Platform Size: 1950 KB |
|
02/23/2019 |
 |
|
 |
568 - ASP String Component 1.0 ASP String Component - Parsing, RFC 822, RFC 3339 Date/Time Conversion, Encoding/Decoding for Base64, Hex, HTML Entities, URL, Quoted-Printable, Language Detection, Charset Encoding Conversion, Pluralize/Unpluralize, HTML Stripping, Pattern Matching License: Freeware OS: Windows Size: 285 KB |
|
01/03/2019 |
 |
|
|
|
 |
570 - Chilkat Ruby Encryption Library 4.0 The Chilkat Ruby encryption library provides an advanced API for symmetric encryption, public-key encryption, digital signatures, hashing, and encoding/decoding. License: Commercial OS: Windows Size: 2000 KB |
|
02/11/2019 |
 |
|
 |
571 - Mini-Comm 2.0 .NET component to share text and data between processes running on the same computer and ensure only one instance of an application is running at a time. License: Shareware OS: Windows Size: 2662 KB |
|
01/15/2019 |
 |
|
 |
572 - WinDriver CE v4.32 is a high performance toolkit for quickly and easily creating a 32-bit Windows, Windows CE or Linux device driver. License: 30-day Trial OS: Windows 95/98/Me/NT/2000 Size: 4 MB |
|
01/21/2019 |
 |
|
 |
573 - xFunction for Mac OS X 2.16 Java library for interfacing to external functions written in any programming language. Surpasses JNI in ease of use and other aspects. Ideal solution for reuse of legacy code and non-Java third party libraries. License: Shareware OS: Mac OS Size: 100 KB |
|
03/12/2019 |
 |
|
 |
574 - SSDocument Converter 1.0 SSDocument Converter is a component for converting Microsoft Office 2000 documents
into HTML, TXT, RTF and various other formats. License: Shareware OS: Windows 9X/ME/2K/XP/2003 Size: 370 KB |
|
02/21/2019 |
 |
|
 |
575 - Absolute Database 4.83 Absolute Database - Delphi database system. No BDE. Free for personal use. License: Shareware OS: 9x/NT/2000/ME/XP Size: 17.87 MB |
|
02/08/2019 |
 |
|
|
Page:
[Previous 25]
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
[Next 25]
|
|
|